posts wont show when they were last posted

Printer Friendly Version

09 Jan 2011 10:03

this is on chrome it wont show anything like "updated an hour ago"

"At first, this completely shocked me. Then I found a neat picture of a bunny and posted it at the top of the article. Hello there, bunny!"

Edit

09 Jan 2011 11:57

Where is this? Not sure where to look to find the problem.

I'm using Google Chrome at the moment and everything seems to be working correctly at the moment.


NDS lite (Jet Black) FW v5 | CycloDS Evo (Black) HW 1.1 | Transcend 8GB µSDHC Class 6 | EzFlash V 3in1+ (Black)
Nintendo 3DS: Message me if you want to exchange FC. Lost your game save files? You might want to try one of these.

Edit

09 Jan 2011 12:25

nevermind it works again for some reason, maybe the page wast completely loaded


"At first, this completely shocked me. Then I found a neat picture of a bunny and posted it at the top of the article. Hello there, bunny!"

Edit

08 Jun 2011 06:20

Okay :) Please report if it occurs again, and mention which device (computer/tablet) and OS you are using.

Thanks!


NDS lite (Jet Black) FW v5 | CycloDS Evo (Black) HW 1.1 | Transcend 8GB µSDHC Class 6 | EzFlash V 3in1+ (Black)
Nintendo 3DS: Message me if you want to exchange FC. Lost your game save files? You might want to try one of these.

Edit

Add a new comment

Printer Friendly Version

This work (images and text) is licensed under a Creative Commons Attribution-Noncommercial-No Derivative Works 2.5 Australia License. CSS theme & forum code is licensed under standard copyright (c) 2010.